مشکل در ویندوز سرور 2016 و 2019

با سلام
ما توی Esxi 6.0 هیچ تمپلیتی از ویندوز سرور 2016 و 2019 نمیتونیم استفاده کنیم و زمانی که پنل میخواد اونارو برگردونه خطای 30 میده که طبق ویکی نمیتونه بعضی از دستورات ساخت رو اجرا کنه .
توی Esxi 6.7 هم که مشکل برگردوندن نداره پسورد رندوم که توی سامانه نشون میده رو ست نکرده و همون پسورد دیفالت رو میشه باهاش وارد سرور شد .
لطفا یه توضیح بدید این موارد چطوری باید رفع بشه
روی تمپلیت ها اپدیت VM tools هم نصب شده .

با تشکر

مشکل اول، امکان دارد به دلیل فضای کم هارد باشد، لطفا این مقدار را از طریق پنل افزایش و مجدد بررسی کنید. حداقل فضا برای ویندوز ۴۰ گیگابایت می باشد…
مشکل دوم، خطایی دریافت نکردید ؟ ازطریق کنسول وارد ویندوز شوید و بررسی کنید که آی پی داده شده است ؟

1 Like

با سلام
نسخه esxi 6.0 به صورت دیفالت از سیستم عامل 2016 و 2019 ساپورت نمیکند.
لطفا نسخه esxi خود را ارتقاع دهید و یا در تنظیمات autovm ، سیستم عامل گست را به نسخه پایین تر مانند ویندوز 2012 کاهش دهید.
موفق باشید

1 Like

با سلام

متاسفانه به دلایل نامعلوم تمام نسخه های تمپلیت قبلی از کار افتاد .
روی 6.7 تمپلیت ویندوز سرور 2012 خودتون کار میده .
ولی وقتی همون تمپلیت رو اپدیت میکنیم و روش کروم نصب میکنیم دیگه نمیشه ازش استفاده کرد و خطای 30 میگیریم توی سامانه !
و مورد بعدی اینکه حتی همین تمپلیت بدون دستکاری هم هاردش اکستند نمیشه و همون 20 گیگ میمونه .
لطفا اگه راهکاری داره اعلام کنید

با تشکر

با سلام.
خطای ۳۰ به یکی از دلایل زیر مرتبط می باشد:
فضای هاردی که برای ماشین مشخص کرده اید از ۴۰ گیگ برای سیستم عامل ویندوز کمتر است.
فایل .vmdk تمپلیت در هیچکدام از دیتا استور های شما پیدا نشده است.
لطفا موراد مربوطه را بررسی کنید.
با تشکر

1 Like

سپاس از توضیحات شما
مشکل ما خیلی عجیب هست
روی یکی از سرورای اختصاصی سرور بدون مشکل ساخته میشه همون تمپلیت روی سرور دیگه ساخته نمیشه و خطای 30 داریم
سرورای اختصاصی همه یک نسخه از 6.7 دارن.
برای این پیشنهادی دارید ؟
هارد تمپلیت که خودتون قرار دادید برای ویندوز 2012 هم 20 گیگ هست هم اون مورد کار نمیده هم اینکه ما اظافه کردیم 40 گیگ ولی باز هم کار نمیکنه و خطا همون 30 مونده

با سلام.
بررسی کردید که تمپلیت در حالت روشن نباشد ؟

1 Like

بله این مورد چک شده
یه مشکل توی پسورد ها داریم که توی ویندوز 2016 اصلا پسورد رو تغییر نمیده و همون دیفالت میمونه در انتهای نصب هم خطای 61 میده
البته پسورد رو چک کردیم توی پنل مشکل از پسورد نبوده نسخه گست هم تغییر دادیم و از تمپلیت های دیگه هم استفاده کردیم باز هم این مشکل پا برجاست و پسورد رو عوض نمیکنه .
مورد اکستند کردن پارتیشن ویندوز هم به صورت خودکار انجام نمیشه یعنی مشتری وارد سرور میشه همون فضای دیفالت رو میبینه و باید دستی این فضا رو اظافه کنه . توی ویندوز 2012 و 2016 جفتش این مشکل رو داریم .
روی تمام تمپلیت ها فایروال خاموش و تولز نصب شده است

خطای ۶۱ مربوط به پسورد پیش فرض تمپلیت می باشد. از پسورد پیش فرض ما استفاده کردید و یا پسورد تمپلیت رو تغییر دادید؟

1 Like

با سلام
پیشفرض را تغییر داده بودیم ولی الان به حالت اول برگردوندیم ولی همچنان خطا رو داریم این خطا فقط توی مجازی ساز با ورژن 6.0 هست و روی ویندوز 2016 و 2019 این اتفاق میوفته . یه راهنمایی کنید پنل از چه تریقی اقدام به تغییر پسورد میکنه شاید بتونیم مشکلشو رفع کنیم.

مورد اکستند کردن هارد توی تمام نسخه های مجازی ساز و تمام نسخه های ویندوز مشکل داریم اگه میشه یه توضیحی در مورد اینم بدید

با تشکر

با سلام.
در کد مربوط به تغییر کلمه عبور مشکلی وجود ندارد. مشکل در گرفتن دسترسی به سیستم عامل نصب شده است که در اکثر موارد به دلیل پسورد می باشد. لطفا پسورد سیستم عامل و پسوردی که در پنل وارد کردید را مجدد بررسی کنید.
همچنین آپدیت اکستند آماده شده است، در روز های آتی انتشار داده می شود.
با تشکر

1 Like

با سلام
ممنون از توضیحاتتون
واقعا قسمت پسورد رو ما چندین بار چک کردیم
یوزر و پسورد تمام تمپلیت ها یکسان هست ولی همچنان همین خطا رو داریم روی مجازی ساز ورژن 6.0
روی ورژن 6.7 هیچ خطایی نمیگیریم ولی پسورد رندوم با اینکه نمایش میده برای سرور ست نمیشه و سرور همچنان همون پسورد دیفالت رو داره
تمام این موارد فقط روی ویندوز 2016 و 2019 هست و روی نسخه های 2012 و 2008 این مشکلات وجود نداره

متأسفیم که پنل autovm بطور صحیح در esx 6.5 و 6.7 فعلی کار می کند. توصیه می کنم سرور esx خود را از ssh به 6.5 به روز کنید. به این ترتیب بسیاری از مشکلات حل خواهد

1 Like

با سلام
روی ورژن 6.7 هم مشکلات زیادی داریم از جمله ست نکردن پسورد رندوم در ویندوز 2016
روی ویندوز 2019 هم مشکل برگرداندن تمپلیت داریم به این صورت که ویندوزی که نصب میکنه یک صفحه سیاه نشون میده .
ورژن مجازی ساز هم بالاترین نسخه 6.7 هست که به تازگی اپدیت شده .

با سلام.
لطفا کلمه عبور تمپلیت در بخش سیستم عامل در قسمت مدیریت سامانه را بررسی کنید.
تمپلیت ویندوز ۲۰۱۹ رو خودتون ساختید ؟

1 Like

با سام
مشکل از پسورد نیست کلا تمپلیت ویندوز سرور 2019 رو برمیگردونه حتی توی Esxi کنسول رو باز میکنیم میبینیم خطا میزنه
یعنی توی برگردوندن خراب میشه
در صورتی که توی دیتا استورها که نگاه میکنیم دقیقا حجم تمپلیت رو برگردونده روی سرور جدید ولی کلا ران نمیشه .
هم از نسخه خودتون استفاده کردیم هم از چند نسخه دیگه همه همین مشکل رو داشتن .

متاسفانه بنده متوجه منظور شما از “برگردوندن” نشدم، لطفا از ارور مشاهده شده در کنسول اسکرین شات ارسال بفرمایید و توضیحات بیشتری ارائه کنید.

Translated with google translate and read discussion. I have similar problems
I am using 6.7 Vmware and trying to setup windows server 2016 and windows 10.
But both of them not working. Giving error code : 60 and setting os setting as server 2012. Not passing bios screen .

Hello and welcome
You have to change the os type in operating system section to windows 2019