Connect to host Not connected

I have created a fresh install

All went well.

What should i place on host address? and console address?

it used to be :

hostaddress: https://server1.autovm.info/api/default
console address: http://console.autovm.info

I tried with above i get below result :
Connect to host Not connected

I have older version which I purchased previously I can connect to Esxi servers with the same credentials no problem. What might be the issue?

Thanks

It worked with /candy/default

Seems like i had to write here to fix the problem :slight_smile:

Now It works perfectly with original templates. However I’m trying to create my own template as below.

  1. I downloaded your OVA template and it worked perfectly with OS restore.
  2. I updated with yum update
  3. Installed a web panel
  4. Shut down the VM and setup as another OS to be installed
  5. Tried to install it.
  6. It’s hanging on 55%

Any idea what might have went wrong?

Hello
Please go to the view page of virtual server in the AutoVM admin area to find the error code.
Regards.

Error code : 30 => Could not execute one of the create commands.

Hello
Its about the size of template. Please increase your virtual machine hard space from the AutoVM panel and try again.
Regards.

@persgeek the original template is 20 GB, however as you suggested I Increased the VM space to 100 GB unfortunately no changes with results

Any other ideas?

Many thanks in advance!

I have same problems. please help to me .

Hello,
Please update the platform to the new version:
cd /var/www/autovm
git pull
php7.2 yii migrate --migrationPath=@app/migration
php7.2 yii migrate

Regards

Yes that’s what I solved. The problem still remains. To disk extend centos 8