Error loading .ova

Hi,

We get an error while installing .ova on our Esx server.

I’ve converted sha1 because the problem sha256 is not supported.

We’re getting the error below when trying to upload the .ova file to our vcenter 6.0 server after converting.

I’m waiting for your help.

Many thanks.

Hello
Some of our templates does not work on some ESXi. You need to create your own template. Please follow this link.
Regards.

Hi,

Templates are corrupted? Or does it work on a different system?

Hello
All templates are correct but some of them does not work on some ESXi with different configuration.
Regards.

Hi,

Will the disk expansion button work when we create our own template?

Many thanks.

Hello
Yes, it will work on your custom templates.
Regards.

Hi,

Do we need to do something in our template so that the autovm panel can expand the disk?

Many thanks.

Hello
No, Just install your desired operating system on your ESXi and then install the vmware tools on it.
Please use lowercase with underline for the oprating system name on your ESXi.
Regards.

Hi,

Thank you for your support.

Wish you good work.

Please install upgraded OS .esxi 5.5. centos 8 and more.

Hi,
I did not understand the answer. can you please open it?