Http 500 error help

Hello
My php version 7.3
I installed and deleted the install folder
PLS HELP ME !



Hello
You can find the error message from your web server logs.
Regards.

1 Like

[03-Feb-2020 09:00:57 Europe/Istanbul] PHP Fatal error: require(): Failed opening required ‘/home/awmbili1/public_html/autovm/autovm-master/web/…/vendor/autoload.php’ (include_path=’.:/opt/alt/php73/usr/share/pear’) in /home/awmbili1/public_html/autovm/autovm-master/web/index.php on line 7

You didn’t install the AutoVM panel correctly. please follow this link.

1 Like

I have the same problem, we have installed it many times but it did not work. This is my IP address.

You must install the AutoVM panel on the virtual server. Run the below commands for that problem.

cd /var/www/autovm
php7.2 composer.phar install

My error is

Command autovm@server:/var/www/autovm$ php yii migrate

PHP Warning:
require(/var/www/autovm/config/db.php): failed to open stream: No such file or directory in /var/www/autovm/config/console.php on line 6
PHP Fatal error: require(): Failed opening required ‘/var/www/autovm/config/db.php’ (include_path=’.:/usr/share/php’) in /var/www/autovm/config/console.php on line 6
autovm@server:/var/www/autovm$