Installing Features Error 53

Hello, I encounter an error when installing a VM.

  • start SSH and ESXI SSH
  • activate GDBServer
  • import the templates on vmware 6.5 (without switching on)
  • datastore : https://prnt.sc/t0ej5y
  • set up CRON tasks
  • requirements Yii: ok
  • PHP 7.2
  • max_execution_time = 1500
  • configure a VM from AutoVM and change the OS
  • dedicated server : https://prnt.sc/sxkjw3

Installation hangs at 65%, on the “Installing Features” category.

AutoVM returns error 53, which means that the virtual machine (Ubuntu 18.04) does not want to start.

Something was wrong. You can find the problem here by using the following code 53 .

That I actually see too in ESXi.

See screenshot. Mainly written in French.

Do you have more information about why this blockage?
Thank you.
Flowkh.

Hello! Up please? :frowning:

Hello,

The error may be due to “guestOS” or the version of the virtual machine, could you put the error in English (screenshot) to facilitate understanding?

I already had this problem is something simple to be solved.

What operating system are you installing? what version of the virtual machine?

Hello,
Thanks for your return,

The error message shown on the screenshot means the following:
Failed - The attempted operation cannot be performed in the current state (Power off)

The datastore content : https://prnt.sc/t93es1 (under Debian 10, block at 65% on AutoVM)

Thank you,
Florian.

paste you vmx file…

No problem !

template.vmx

.encoding = “UTF-8”
config.version = “8”
nvram = “autovm.nvram”
pciBridge0.present = “TRUE”
svga.present = “TRUE”
pciBridge4.present = “TRUE”
pciBridge4.virtualDev = “pcieRootPort”
pciBridge4.functions = “8”
pciBridge5.present = “TRUE”
pciBridge5.virtualDev = “pcieRootPort”
pciBridge5.functions = “8”
pciBridge6.present = “TRUE”
pciBridge6.virtualDev = “pcieRootPort”
pciBridge6.functions = “8”
pciBridge7.present = “TRUE”
pciBridge7.virtualDev = “pcieRootPort”
pciBridge7.functions = “8”
vmci0.present = “TRUE”
hpet0.present = “TRUE”
sched.cpu.units = “mhz”
powerType.powerOff = “soft”
powerType.suspend = “hard”
powerType.reset = “soft”
ide1:0.deviceType = “cdrom-image”
ide1:0.fileName = “emptyBackingString”
ide1:0.present = “TRUE”
floppy0.startConnected = “FALSE”
floppy0.clientDevice = “TRUE”
floppy0.fileName = “vmware-null-remote-floppy”
ethernet0.present = “TRUE”
disk.EnableUUID = “TRUE”
toolScripts.afterPowerOn = “TRUE”
toolScripts.afterResume = “TRUE”
toolScripts.beforeSuspend = “TRUE”
toolScripts.beforePowerOff = “TRUE”
chipset.onlineStandby = “FALSE”
sched.cpu.min = “0”
sched.cpu.shares = “normal”
sched.mem.min = “0”
sched.mem.minSize = “0”
sched.mem.shares = “normal”
toolsInstallManager.lastInstallError = “0”
tools.syncTime = “FALSE”
toolsInstallManager.updateCounter = “1”
tools.remindInstall = “FALSE”
scsi0.present = “TRUE”
scsi0:0.present = “TRUE”
scsi0:0.fileName = “template.vmdk”
RemoteDisplay.vnc.password = “yildjaxlw”
virtualHw.version = “14”
displayName = “1.2.3.4”
sched.cpu.max = “2670”
memSize = “4096”
sched.mem.max = “4096”
numvcpus = “2”
ethernet0.address = “00:50:56:09:2e:b8”
RemoteDisplay.vnc.enabled = “TRUE”
ethernet0.virtualDev = “e1000”
RemoteDisplay.vnc.port = “9477”
ethernet0.networkName = “VM Network”
guestOs = “debian10-64”
ethernet0.addressType = “static”
scsi0.virtualDev = “pvscsi”
RemoteDisplay.vnc.key = “xxxxxxxxxxxxxxxx”

The problem is guestOs = “debian10-64” it is possible to fix it by changing the GuestOs directly in the autovm database

Hello,
Thanks for your return.

It’s already like that in os.guest
Attached, screenshots:

Thank you,

in database change guestOS (ignore panel)

Thank you for your reply,
I did like you, unfortunately, still not good. The machine still refuses to start … See screenshot attached.

I’m not losing hope, we’ll get there!
Thank you

My skype is tavin1234
This problem occurs either because of the version of the virtual machine or by guestOS I can see with you on skype.

1 Like