Please fix the autovm server url from whmcs admin area

hello, could you help me?
I’m having problems with the whmcs module it accuses this error in the log.php file
Please fix the autovm server url from whmcs admin area

I’ve tried everything, but I didn’t get to solve it.

I have the same problem
Can anyone help to solve this problem?

LOG:
Please fix the autovm server url from whmcs admin area
Please fix the autovm server url from whmcs admin area
Please fix the autovm server url from whmcs admin area

Hello
Please download the new version from our github. In the new version you must enter the AutoVM ip address in the ip address field.

After this procedure was solved.
But now another problem appears, this one in the client area.
follow print.

What is your AutoVM and WHMCS protocol? You must use same protocol for two of your website.

No whmcs is using https
on http autovm

I will do the installation of ssl in the autovm and return with results.

I installed ssl
And I assigned a subdomain to autovm
But autovm seems to have a problem with ssl
If I use hostname in autovm settings, iframe will not load
If I use ip in the settings, it also gives an error that ssl is not valid

Please open a ticket and give us your WHMCS for troubleshooting.

1 Like

I created a subdomain autovm server,
I installed ssl cert,
but whmcs said cannot page displayed or ssl cert untrusted.

I have the same problem
Can anyone help to solve this problem?

Check if SSL is really working, a good alternative is let`s encrypt