Problems connecting to the new autovm

I had been using the paid version with AUTOVM license for months and never had any problems with installations and connections. However, after migrating the service I am facing several problems, I will try to summarize my scenario:

1 - I installed a web server with ubuntu 18.04, Apache + PHP 7.2 with all libs and dependencies. Everything is working perfectly on the panel but I’m having problems connecting with the dedicated people who used to connect perfectly.

In the dedicated configuration fields in the ADMIN area I entered the data:

IP: Andress of VMWare
Port: 22
Username: root
Password: VMwarePass

In Server Andress which is the last field after reading several problems in this stack I tried to insert the most diverse addresses:

http://myautovmdomain.com/autovm/web/candy/default (but there is no file or folder called default within the files provided on github)

http://myvmwareip/candy/default

I don’t know what else to do …

The path do not exist in web/candy/default >(

Please move your webserver root directory to the /web so you can access to your domain like below:
http://domain.com/candy/default

1 Like

Let me see if I got it.

I performed the entire installation normally. (Ubuntu use)

After installing I change the root opening of the www folder to the / web folder just that?

I change my apache root to the /web folder. Is opening mydomain.com its ok!

But my host still not conecting…

My server andress:

http://mydomain/candy/default

But this directory do not exist in /web. This files are availables in the github?

Can you share your domain address by private message?
Did you enter the below link in the Server Address field?
http://yourdomain.com/candy/default
Also what is the error when you click on the view icon in the servers page?

1 Like

Hello, thank you so much for trying to help me. I sent all the data in as much detail as possible to you by private message.

Thank you in advance for your help.

Please increase php max_execution_time to 300 and try again.

1 Like

I put PHP at 300 - 400 - 500 - 600 but the error still persists.

The candy / default folder does not exist in any of the GITHUB files is it correct?

I sent to you all details for private messenger.

Yes, that link is correct.
Please give us an screenshot from admin area -> servers -> view page.

1 Like

My panel was working perfectly in the paid version. The esxi Server had no modifications.

The installation was carried out 100% as recommended by WIKI.

There is no firewall block.

It just doesn’t connect = /.

And I love your panel, I use it for a long time and my users are very accustomed to using it.

Remembering that I changed the apache root from www / html / to www / html / web /

Everything opens normally, just does not connect = (

Settings page

It seems some of dependencies are missing. please go to the installation page in our wiki here and install all dependencies.

1 Like

I would like to thank the AutoVM team for the extreme quality of service and product.

Actually, I reinstalled the panel several times and as the command was a single line, installation errors went unnoticed.
The guide’s step-by-step is sufficient for the complete installation, provided it is done carefully.

Thanks again, you are the best!

1 Like