دریافت ارور پس از اضافه کردن سرور

با سلام
دوستان عزیز بنده وقتی در پنل AutoVM میام سرور رو اضافه کنم و پس از وارد کردن تمام اطلاعاتش ارور عجیبی دریافت میکنم که پیوستش کردم.
ممنون میشم راهنمایی بفرمایید که مشکل از چی میتونه باشه.

لطفا با استفاده از دستورات زیر پنل رو آپدیت کنید.

cd /var/www/autovm
git pull
php7.2 yii migrate

با تشکر از پاسخ شما دوست گرامی :rose: :rose:
لطفا توجه داشته باشید که بنده AutoVM رو تو هاست cPanel نصب کردم و در دایرکتوری www اصلا پوشه autovm وجود نداره
اما در سرور خودم رفتم به این دایرکتوری
/home/autovm/public_html
وقتی که دستور git pull میزنم این ارور رو دریافت میکنم:
fatal: not a git repository (or any of the parent directories): .git
حتی در دایرکتوری web هم این ارور هست!

پنل رو از گیت دریافت کردید ؟ و یا به صورت دستی دانلود و آپلود کردید ؟
لطفا دستور آخر رو به تنهایی اجرا کنید.
php7.2 yii migrate

از گیت دریافت کردم.
دستوری که می‌فرمایید این ارور رو میده:
-bash: php7.2: command not found
و از دستور php yii migrate استفاده کردم.
نتایجی که دریافت کردم اینا بود:

Yii Migration Tool (based on Yii v2.0.33-dev)

Creating migration history table “migration”…Done.
Total 3 new migrations to be applied:
m200128_070835_drop_server_license_column
m200131_081908_drop_console_column
m200221_061559_add_custom_ports_for_console

Apply the above migrations? (yes|no) [no]:yes
*** applying m200128_070835_drop_server_license_column
> drop column license from table server … done (time: 0.018s)
*** applied m200128_070835_drop_server_license_column (time: 0.020s)

*** applying m200131_081908_drop_console_column
> drop column console_address from table server … done (time: 0.007s)
*** applied m200131_081908_drop_console_column (time: 0.009s)

*** applying m200221_061559_add_custom_ports_for_console
> insert into setting … done (time: 0.001s)
> insert into setting … done (time: 0.000s)
*** applied m200221_061559_add_custom_ports_for_console (time: 0.005s)

3 migrations were applied.

Migrated up successfully.
PHP Core Warning ‘yii\base\ErrorException’ with message ‘Module ‘SourceGuardian’ already loaded’

in ./Unknown:0

Stack trace:
#0 [internal function]: yii\base\ErrorHandler->handleFatalError()
#1 {main}

الان درسته؟

آپدیت انجام شده است.
برای نتیجه بهتر لطفا پنل رو بر روی سرور مجازی با منابع اختصاصی نصب کنید در غیر این صورت دچار مشکل خواهید شد.

خب با کلاود لینوکس میتونم منابع اختصاصی به هاست بدم مشکلی نداره که!

به غیر از منابع نیازمند یک سری پیش نیاز ها هم هست. در صورتی که موارد مربوطه رو به درستی انجام بدید مشکلی ندارد ولی اکثرا به مشکل بر می خورند.
مشکل اصلی شما حل شد ؟

تمامی پیشنیازها رو که در دانشنامه هست نصب کردم. مواردی هم که شما فرمودید رو اعمال کردم و فکر نکنم مشکل دیگه‌ای باقی باشه!
بله الان با موفقیت سرور رو تونستم اد کنم به پنل!