Unable to install

Hello,
I have recently been using AutoVM, or at least I am trying to use it.
I have been bothered for a few days now, I have done the following things well:

  • start SSH and ESXI SSH
  • activate GDBServer
  • import the templates on vmware 6.5 (without switching on) in /datastore1/ISO (example: /vmfs/volumes/datastore1/ISO/ubuntu18/ubuntu18.vmx)
  • set up CRON tasks
  • requirements Yii: ok
  • PHP 7.2
  • max_execution_time = 1000
  • configure a VM from AutoVM and change the OS
  • dedicated server : https://prnt.sc/sxkjw3

I don’t have vCenter.
I do not use the WHMCS part.
Despite all this, the machine does not create itself. I’m really sorry if I repeat another topic, I tried to read a few topics here while looking for the keywords, not corrected … I read your wiki, too, I can’t find the page for logs with the error codes (https://wiki.autovm.net/index.php/Logs)

Someone would have any idea?
Thank you

Translated from French.

Hello,

send templates for: /vmfs/volumes/datastore1/

1 Like

Hello,

Thanks for your return,
However, even putting the .ova files directly after importing them into VMware, it still doesn’t work …

I realize that the page http://xxxxxxxxxxxxxxxx/candy/default is in error 404, the error page of AutoVM to be exact.
Would it come from there?

Thank you,

This is correct after reinstalling AutoVM.
Apache2 was used in place of nginx.

I have a new error but I am going to open a new subject because it’s not linked.